Service Mesh Upgrade from 2021-10-04 13:00 UTC to 2021-10-04 14:00 UTC

Scheduled maintenance Akkaserverless API Akkaserverless Console
2021-10-04 13:00 UTC · 1 hour

Updates

Update

Upgrade is complete.

Be certain to update to the latest akkasls CLI version for to use the new API!

October 4, 2021 · 14:19 UTC
Update

Maintenance for Service Mesh Upgrade is starting!

October 4, 2021 · 13:02 UTC
Scheduled

Summary: To ensure the stability of the Akka Serverless platform we’re upgrading key components of our infrastructure. In order to enable deployed services to use the new infrastructure components each service will have to be restarted which will cause a short disruption to your service. With the exception of the restart, all services will continue working.

  • Planned start: Monday, October 4th at 6am PT
  • Estimated duration: 1 hour
  • Services affected: All customer services
September 30, 2021 · 15:25 UTC

← Back